PDA

View Full Version : Named services on Lotus server are stucked...



Luke Williams
19-03-2011, 07:51 PM
Hello,

Named services on Lotus server are stucked due to some reason. We are working on this issue, the services will be fine shortly.

Thanks.

Luke Williams
19-03-2011, 09:07 PM
Hello,

Our DC techs are working on this issue to get resolve it ASAP.

Thank you for your patience.

Luke Williams
19-03-2011, 09:12 PM
Hello,

The named service on server is working absolutely fine now. All the websites and hosting services on server are working fine.

Thank you for your patience.

m8internet
19-03-2011, 09:43 PM
I have tested eight websites on Lotus, no response on http
Asked one customer to check (in case it was me) but also no response

rogerd
20-03-2011, 07:46 PM
I have tested eight websites on Lotus, no response on http
Asked one customer to check (in case it was me) but also no response

Same here - Lotus is unresponsive

m8internet
20-03-2011, 08:06 PM
Lotus offline since 19:30

Albert Kent
20-03-2011, 08:26 PM
Sorry for inconvenience caused to you all here, We are rebooting the server and keep updated with status.

rogerd
20-03-2011, 08:30 PM
Lotus offline since 19:30

Yep, third time in 3 days.

For a reseller with numerous clients this is like a death knell isn't it.

Last friday am I was inundated with annoyed clients and no answers for them

Albert Kent
20-03-2011, 08:33 PM
Hello,

I apologize for inconvenience caused caused. The server is back online now. If you are still facing any problems please open a support ticket.

Thanks!

rogerd
20-03-2011, 08:47 PM
Hello,

I apologize for inconvenience caused caused. The server is back online now. If you are still facing any problems please open a support ticket.

Thanks!

Cheers Albert,

Third time in 3 days for me though means I need some explanation to give me the confidence to keep my clients sites here. I'm afraid I need more than "it's back online now"

I need to know what was the cause and what is the likelyhood of a recurrence. I've had none of that for any of these events.



I'm sure you understand that.

m8internet
20-03-2011, 08:59 PM
Customers are still reporting unable to access websites, no change
I have therefore had to put Network Status back to offline

rogerd
20-03-2011, 09:08 PM
Customers are still reporting unable to access websites, no change
I have therefore had to put Network Status back to offline

m8,

just sticking my nose in but make sure they clear their browser caches as I didn't the other day and felt daft when it was back up and I didn't know.

:)

m8internet
23-03-2011, 08:27 PM
Yes, all customers are always advised to either clear the browser cache
It can also be the ISP cache, as quite often some specific customers report issues and on checking the IP address confirms it is ISP related

However, when all those customers still advise the website does not respond then clearly something is wrong, as was the case
This is usually confirmed by checking the email, which also returns failed connection